Phatsongwifi
Đài Loan Thương hiệu: EnGenius

Thiết bị chuyển mạch EnGenius ECS1552P - CloudSwitch L2Plus 48 PoE

Hàng chính hãng
Giá: Liên hệ
Tình trạng
Hàng chính hãng, có CO CQ đầy đủ
Part Number
EnGenius ECS1552P
Kho hàng
Liên hệ
Mua nhiều
Khách hàng cần mua số lượng vui lòng liên hệ 0396827937 - 0396827937 - 0901188385 để có giá tốt.
Mô tả

Product Highlight

EnGenius Cloud ECS1552P is a 48-Port Gigabit PoE+ Layer 2+ Switch with a 410W Budget, 4 10-Gigabit SFP+ Uplink Ports. Select Cloud or on-premises management options based on network architecture, administrative permissions, technical aptitude, or even budget. Enterprise-class features optimize network efficiency ensuring peak performance for SMBs.

  • 48 x gigabit PoE+ ports for high-speed connections -
  • 4x 10Gbps SFP+ uplink ports for bandwidth-intensive applications
  • 48 x 802.3 at/af PoE+ ports with 410W PoE budget
  • Zero-touch provisioning centralized cloud management and visualized monitoring
  • Hybrid cloud switch supports flexible management options such as EnGenius cloud or standalone
  • Robust security that supports Port-based / MAC-based ACL Storm control, DHCP Snooping, DOS Attack Prevention, 802.1X & RADIUS Authentication, and more
  • Optimized for quality voice and video traffic with Voice-VLAN feature
  • PoE Extended Mode - Extend PoE Ethernet cable deploying range up to 250 meters
  • PD Lifeguard - Real-time detecting and auto-reboot PoE power for failed camera
  • Continuous PoE Power - Steady supply of PoE power for the camera during switch upgrades
Vận chuyển

Giao hàng toàn quốc. Chúng tôi sử dụng các dịch vụ giao hàng và thanh toán tại nhà (COD) của Giaohangtietkiem, Viettel Post, GHN và những dịch vụ khác để giao hàng đến quý khách hàng trong thời gian sớm nhất.

Product Highlight

EnGenius Cloud ECS1552P is a 48-Port Gigabit PoE+ Layer 2+ Switch with a 410W Budget, 4 10-Gigabit SFP+ Uplink Ports. Select Cloud or on-premises management options based on network architecture, administrative permissions, technical aptitude, or even budget. Enterprise-class features optimize network efficiency ensuring peak performance for SMBs.

  • 48 x gigabit PoE+ ports for high-speed connections -
  • 4x 10Gbps SFP+ uplink ports for bandwidth-intensive applications
  • 48 x 802.3 at/af PoE+ ports with 410W PoE budget
  • Zero-touch provisioning centralized cloud management and visualized monitoring
  • Hybrid cloud switch supports flexible management options such as EnGenius cloud or standalone
  • Robust security that supports Port-based / MAC-based ACL Storm control, DHCP Snooping, DOS Attack Prevention, 802.1X & RADIUS Authentication, and more
  • Optimized for quality voice and video traffic with Voice-VLAN feature
  • PoE Extended Mode - Extend PoE Ethernet cable deploying range up to 250 meters
  • PD Lifeguard - Real-time detecting and auto-reboot PoE power for failed camera
  • Continuous PoE Power - Steady supply of PoE power for the camera during switch upgrades

Technical Specifications

Port Standards

802.3 10Base-T Ethernet
802.3u 100Base-TX Ethernet
802.3ab 10000Base-T Ethernet
802.3x Full-Duplex Flow Control

Network Ports

(48)10/100/1000 Mbps Ports

Performance

Switching Capacity: 176 Gbps
Forwarding Mode: Store-and-Forward
Flash Memory: 128 MB
SDRAM: 512MB
Packet Buffer Memory: 2 MB
Address Database Size: 32K MAC Addresses

PoE Capability

PoE Standard: Ports 1~8 Support IEEE 802.3at
PoE Capable Ports: All Gigabit Ethernet Ports

PoE Budget

420 W

Power Source

AC Input: 100 ~ 240VAC, 50-60Hz, 1.2A
DC Output: 54V/1.67A

Physical Interface

LED Indicators

Reset Button
Desktop/Wall Mount

LED Indicators

Device:
Power LED
Fault LED
PoE Max LED
LAN Mode LED
PoE Mode LED

Ports

Link/Activity/Speed (per Ethernet port)
Link/Activity/Speed (per SFP slot)

L2 Features

802.3ad Link Aggregation

– Maximum of 8 Groups/8 Ports per Group

Spanning Tree Protocol

– 802.1D Spanning Tree Protocol (STP)
– 802.1w Rapid Spanning Tree Protocol (RSTP)
– 802.1s Multiple Spanning Tree Protocol (MSTP)

MAC Address Table

– 8K Entries

Static MAC Address

– 256 Entries

802.1ab Link Layer Discovery Protocol

IGMP Snooping

– IGMP v1/v2/v3 Snooping
– Supports 4094 IGMP Groups
– IGMP per VLAN
– IGMP Snooping Query
– IGMP Snooping Fast Leave

MLD Snooping

– MDL Snooping v1/v2
– Supports 4,094 MLD Groups
– IGMP per VLAN

Jumbo Frame

– Up to 9,216 bytes

802.3x Flow Control

802.3az Energy Efficient Ethernet

VLAN

802.1Q Support

VLAN Group

– Max 4,094 Static VLAN Groups

Voice VLAN

QoS

802.1p Quality of Service

– 8 Queues per Port

Queue Handling

– Strict

– Weighted Round Robin (WRR)

QoS Based on:

– 802.1p Priority
– DSCP

Bandwidth Control

– Port-Based (Ingress/Egress, 64 Kbps~1000 Mbps)

Broadcast/Unknown Multicast/Unknown Unicast Storm Control

Access Control List (ACL)
Layer 2/3
– Supports Maximum 50 Entries (ACL)
– Supports Maximum 256 Entries (ACE)

ACL Based on:

– MAC Address
– VLAN ID
– 802.1p Priority
– Ethertype
– IP Address
– Protocol Type
– DSCP

Security

802.1X

– Guest VLAN
– Port-Based Access Control

Supports RADIUS Authentication

Port Security

– Up to 256 MAC Addresses per Port

Port Isolation

DoS Attack Prevention

BPDU Attack Prevention

Monitoring
Port Statistics
System Log
RMON

Management

Web Graphical User Interface (GUI)
Command Line Interface (CLI)
BootP/DHCP Client/DHCPv6 Client
SSH Server
Telnet Server
TFTP Client
HTTPS

SNMP

– Supports v1/v2c/v3
SNMP Trap
SNTP
Configuration Restore/Backup
Dual Images

Diagnostic

Cable Diagnostic
Ping Test
Trace Route

MIB/RFC Standards

RFC1213
RFC1493
RFC1757
RFC2674
RFC 2863

L3 Features

Multiple IP Interface

20 IPv6 address

ARP Table

Max. 192 ARP entries

Static ARP

Static 192 ARP entries

IPv4 Static Route

Max. 63 entries

IPv6 Static Route

Max. 21 entries

Environmental & Physical

Temperature Range

Operating: 32 to 122° F/0 to 50° C
Storage: -4 to 158° F/-20 to 70 ° C

Humidity (Non-Condensing)

5% – 95%

Dimensions & Weight

ECS1552P Device

Weight: 5.9 Kg
Width: 310 mm
Length: 440 mm
Height: 44 mm

Package Contents

1x ECS Managed Gigabit Switch
1x Quick Installation Guide
1x Power Cord
1x RJ45 Console Cable
1x Rack Mount Kit

Giao hàng toàn quốc. Chúng tôi sử dụng các dịch vụ giao hàng và thanh toán tại nhà (COD) của Giaohangtietkiem, Viettel Post, GHN và những dịch vụ khác để giao hàng đến quý khách hàng trong thời gian sớm nhất.

Sản phẩm liên quan